PDA

View Full Version : Am I missing something?



sbiggi
04-19-2004, 02:06 AM
How much boost should a small 16g beable to hold at this altitude?

My car would hit 21psi and then fall and hold 19.5psi.... I didnt really turn the boost controller up anymore cause it was already cranked pretty good.

My 1g bov was leaking at 21psi.... I could hear it so I crushed my valve (over crushed... oops) it didnt allow it to hold anymore boost

Is that just the limit of the turbo at this altitude or is my wastegate still opening? I was trying to run 22psi....

all that boost only netted me:
60' ... 1.856
330 ... 5.745
1/8 ... 8.956
MPH ... 79.24
1000 ...11.644
1/4 ... 13.958
MPH ... 98.33

my logs all looked good... could have leaned it out some more before 6000rpm

http://www.business.colostate.edu/seth.t.biggi/gsx/images/417log.gif

v413nc3
04-19-2004, 02:41 AM
Basically you're just having trouble pulling in air and keeping it pulled in. Happens with smaller turbos up here. You could try welding the WG shut but I don't think it would net you more than maybe 1psi more. I've seen it on quite a few turbos, (T28, BT28, S16G).

JustDSM
04-19-2004, 02:44 AM
Even my EVO's 16g variant tapers exactly like you mentioned. It is able to hold about 20-21 depending on tempature outside. Our compressor's are just too small.

sbiggi
04-19-2004, 05:18 AM
well... that sucks

guess its time for some cams

KeltonDSMer
04-19-2004, 08:14 AM
Upgrade the turbo before the cams. People have trapped about 130 on the stock 5 speeds at sea level.

hoffman
04-19-2004, 08:49 AM
I was holding 20psi on mine this weekend. I got the hole in the fmic fixed and it seems to be holding 22psi, but haven't pushed it to 7k yet. I will sometime today though.

I'm not sure cams are going to give you more psi, just at most, 3-5 more lb/min and move the power band out off the mid range area. But thats $600, a tdo5-20g runs that much.

DlandryTSI
04-19-2004, 08:50 AM
BoostedTSI - Have you pressure tested the entire system to check for leaks?

--Dave

DSMtuned
04-19-2004, 09:31 AM
What are all of your mods?

What SAFC settings are you at?

Can you post the datalog data numbers also?

sbiggi
04-19-2004, 06:08 PM
Originally posted by DlandryTSI
BoostedTSI - Have you pressure tested the entire system to check for leaks?

--Dave

Yeah I did not to long ago... but I guess I'll do it again.


What are all of your mods?

What SAFC settings are you at?

Can you post the datalog data numbers also?

SafcII
Severly hacked 1g maf (no lower camber)
680cc injectors
Small 16g
2g manifold
2.5" Turboback w/testpipe
Denso 70gph fuel pump
1g turbo automatic FPR
Spearco Frontmount 18x6x3 core... 2.5"piping
using stock upper intercooler pipe

for 21 psi on 105 octane
RPM Hi Lo
1000 +50 50
1600 30 22
2200 15 15
2800 15 10
3400 13 8
4000 14 8
4600 15 8
5200 16 8
5800 22 8
6400 23 8
7000 23 8
7600 24 8

3rd gear at the track... 119 deg intake temp
RPM Knock Timing o2
4375.0 0.0 18.0 0.84
4688.0 0.0 18.0 0.84
4594.0 0.0 19.0 0.82
4813.0 0.0 19.0 0.82
4875.0 0.0 19.0 0.82
4969.0 0.0 19.0 0.82
5125.0 0.0 19.0 0.82
5188.0 0.0 21.0 0.82
5313.0 0.0 21.0 0.82
5281.0 0.0 22.0 0.82
5500.0 0.0 21.0 0.82
5625.0 0.0 23.0 0.82
5781.0 0.0 23.0 0.82
5688.0 0.0 23.0 0.82
5750.0 0.0 23.0 0.82
5750.0 0.0 24.0 0.82
5938.0 0.0 23.0 0.82
6094.0 0.0 24.0 0.82
6063.0 0.0 23.0 0.82
6156.0 6.0 22.0 0.82
6250.0 6.0 20.0 0.82
6219.0 5.0 20.0 0.82
6313.0 5.0 19.0 0.82

hoffman
04-19-2004, 07:30 PM
Well, mines still dropping to 19psi also, but at 6,500rpms now. So I may have a small leak or two left to track down. But atleast now its falling off at the last 600ish rpms and not that last 2500.

Pressure test it again
:rolleyes: