PDA

View Full Version : Knock ruining all the fun



_=X=_
08-12-2005, 08:41 PM
Although I can't get one of the runs onto a internet connected I'd like to share some of my problems.
I am getting knock at various rpm's during WOT, and sometimes not. I don't believe that is it running to lean or to much timing, because there are occasional "clean runs" which end up being more frustrating that anything else. I think the knock sensor might be the cause (though I can't see how it would have gotten that way). Here are some of the highlights.
--Knock readings have corresponded with octane changes (-255 to -253)
--All raw knock inputs are fairly close (34-45) in the same areas, but #2 and occasionally #3 are way out of sync (180ish).
--Knock has occurred when air intake temps dropped to 84* causing "normal" timing adjustments. I couldn't tell you why (supposedly) 1* would set it off, but who knows.
--On clean runs timing advances to 20-22*, while beleaguered runs top out at 16*.
--On my 2g GST, I have logged blocks of 3.9 counts of knock and needed a plain example of too much knock. I have heard that more than 1 count of it on DSMLink is too much on a 2g.
Thanks for any input in advance.

Hal
08-12-2005, 08:49 PM
Dsmlink doesn't report "counts" of knock.

That 3.9 is 3.9 degrees of timing retard.

Hal

_=X=_
08-18-2005, 05:21 AM
Sorry at the time I wasn't sure that retarded degrees was the proper terminology for DSMLink. Sorry if that was confusing to anyone. Even still, with fairly rich a/f ratios I wanted to see if this knock was based more off an over eager knock sensor, than actual detonation.