PDA

View Full Version : Trans noise!



shane109
08-02-2009, 09:17 PM
Ok I have a AWD 1GA, the car has a dry bearing type noise that seems to be coming from the bell housing area. It does not at all seem to be in the main case because of the noise type. I feel that if it was in the case it would not be as loud just because it is sealed and gear oil would quiet it down. It is most noticable in neutral and not moving (with your head under the hood). At first I thought it was the turbo because when you rev the engine and then let the rpms settle it would be the most obvious. Now that I have heard it under the hood while not moving, I know it does happen while moving in gear. While driving the noise can be heard while cruising in 1st through 4th, not so much in 5th and it does not happen with the clutch pedal depressed. The tranny shifts fine with no grinds and no real problems until now. The clutch, throw out bearing and slave all have about 5k on them, the clutch is an Exedy stage 2 and the rest is Mitsu. Having never really done much more than a clutch I have no idea. Any help is always welcome and always apreciated!!!:confused: Thanks, Shane.

wazzelby
08-03-2009, 08:33 AM
My first guess would be that your throw out bearing is going out. It's not uncommon for these to go out in 5000 miles for one reason or another (especially if they are aftermarket).

Mirage
08-03-2009, 04:29 PM
Does it go away when the pedal is depressed?

How about when the clutch is pressed and put into gear?

Marcus

shane109
08-08-2009, 08:06 PM
Sorry it has taken so long to reply! It does not go away when I press in the clutch, but it does not make the noise if the clutch is pressed in. Meaning if I rev the engine with the clutch pressed it does not make the noise but if I try to make the noise and then press the clutch it still happens. I have not been ble to make the noise wth the car in gear and cutch in, but it is hard to hear in the car. I was maybe thinking that the small sleeve that covers a little bit of the input shaft could have broken?!? Maybe?