+ Reply to Thread
Results 1 to 4 of 4

Thread: Car Won't Move or stall when Clutch is engage

  1. Join Date
    May 2006
    Location
    Lakewood, co
    Posts
    98
    Downloads
    0
    Uploads
    0

    Car Won't Move or stall when Clutch is engage

    The problem with the fuel is solved i replaced my side mounted intercooler (corrosion on the side of the pipe on the intercooler) and the smell of fuel stop. However, i just discover a new problem when i try to test drive the car. For some unknown reasons the car doesn't move anywhere when i put it in gear. I tested by shiftting into difference gears (1st-reverse), and release the clutch pedal but the engine won't stall. Can anyone tell me what caused it ?



    Thank You

  2. Join Date
    May 2006
    Location
    Lakewood, co
    Posts
    98
    Downloads
    0
    Uploads
    0

    Just want to let you guys know i solved the problem with my clutch. The car and clutch work fine. Haven't test drive it yeap hope no more problems

  3. Join Date
    Aug 2005
    Location
    Colorado Springs, CO
    Posts
    101
    Downloads
    0
    Uploads
    0

    Just out of curiosity, what was causing the problem?

  4. Join Date
    May 2006
    Location
    Lakewood, co
    Posts
    98
    Downloads
    0
    Uploads
    0

    Quote Originally Posted by 4G63 for Me
    Just out of curiosity, what was causing the problem?
    To the best of my knowledge i think the clutch fluid. Right after i drained a little bit of the fluid and pour in some more my clutch works fine. However, i think it was air inside the tube

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts